Главная » 2016 » Август » 6 » Совместимость с патчем 1.7.9 Fallout 4 (UPD 13.08.2016)
16:41
Совместимость с патчем 1.7.9 Fallout 4 (UPD 13.08.2016)

Небольшое обновление Fate of Wanderer для Fallout 4, обеспечивающее совместимость с патчем игры 1.7.9 готово и доступно для скачивания.

К сожалению, ничего нового пока не добавлено, так же не доделана новая версия для Fallout 3. Я был вынужден приостановить разработку в связи с повышением на работе, переездом в новую квартиру и скорым отпуском. Сейчас у меня все еще нет времени доделать все запланированное, т.к. сначала нужно сдать проект на работе, что бы я смог спокойно уйти в отпуск и уделить время нашему любимому Fallout.

Оставайтесь с нами, следите за новостями и проверяйте обновления в лаунчере. Обновление может выйти внезапно ;)

UPD 13.08.2016: Добавлена совместимость с версией игры 1.7.12

Категория: Релизы El-Mods | Добавил: Halfer | Теги: Fallout 3, Fallout 4 | Рейтинг: 5.0/2
Всего комментариев: 2
2  
Терпение и труд.
Удачи!

1  
Удачи и спасибо за обновление,с нетерпением ждём вашего отпуска :)

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Наверх
Наверх