Главная » 2016 » Май » 6 » Обновление 0.22.0 для Fallout 4
11:56
Обновление 0.22.0 для Fallout 4

Не пугайтесь резкой смене версии, вы ничего не пропустили, версии действительно шагают семимильными шагами. Это сделано для скорейшего выхода версии 1.0.

Версия 0.22.0:
• Версии игры ниже 1.5.157 больше не поддерживаются.
• В дистрибутив добавлен F4SE, запуск из лаунчера производится через f4se_loader.
• Добавлен плагин, позволяющий получать достижения при игре с модификациями.

Версия 0.23.0:
• Добавлена возможность запуска без F4SE. Для этого зажмите Shift и нажмите кнопку запуска игры в лаунчере. Данная функция добавлена в связи с тем, что не все кряки игры дружат с F4SE (в этом стоит винить только пиратов, создающих кряки и собственную жадность). Подробнее эту проблему будем изучать позже, пока известно только, что "релизное" обновление 1.5.157 не совместимо с F4SE, нужно брать exe файл из бета-версии. В случае с лицензионной копией - никаких проблем не возникает вообще.

Категория: Релизы El-Mods | Добавил: Halfer | Теги: патчи, Fallout 4 | Рейтинг: 5.0/2
Всего комментариев: 7
2  
патч последний  1.5.157

0
3  
Пиратка?

4  
да :)))

0
5  
Классные патчи нынче пираты делают. F4SE на них даже не работает. Удали файл f4se_loader из папки с игрой

6  
эта процедура помогла smile

7  
спс, пока полет нормальный

1  
Респект создателям этого хорошего мода. Но вот обновил сегодня мод до версии 0.22.0 и при запуске лаунчера мода вылетает ошибка "прекращена работа программы fallout 4" после минуты ожидания (не закрывая окно) вылетает еще одна ошибка "Couldn t inject dll" Патч последний стоит, до этого обновления все прекрасно работало... f4se_loader.exe - на нем вылетает. Спасибо.

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Наверх
Наверх